Witch 3.7 is ready for the future…we hope

Witch 3.7 is our Lion-ready (we hope) release. We made some changes to support Lion in 3.6.3, but this update contains even more Lion-ready changes. I say “we hope,” though, because we’re working with unreleased software, and anything can change before it’s officially released. If that happens, of course, we’ll be hard at work on another update.

But for now, Witch 3.7 should work very nicely for those using 10.5, 10.6, or the current pre-release version of Lion. There are a couple of other minor changes detailed in the release notes, but the major point of this update is Lion compatibility.

Updates are available via in-app updating for those who bought directly from us, and from the App Store app for those who purchased via the App Store.

4 Responses to “Witch 3.7 is ready for the future…we hope”

  1. Fred says:

    Speaking of Lion, is Butler Lion compatible?

  2. Tom says:

    @Fred: Please re-read the list in this blog post from the beginning ;-)

  3. Rob Griffiths says:

    Tom: Actually, he posted this in the Witch thread; the blog post about Lion wasn’t online yet :).


  4. Tom says:

    Big “ooops” on my side, Fred, I’m sorry (I use a utility that loads following pages, too, and so it muddled up).

    Please see here: http://manytricks.com/blog/?p=1461&cpage=1#comment-5733, Butler’s first in the list and it is compatible, as far as it has been tested.