Frequently Asked Questions

Can I use Butler with an older version of macOS/OS X?
Last Updated 8 months ago

Older versions of all our apps can be found on our Museum page. Find the Butler line, find the version of macOS/OS X you're running, then click that entry to download the proper version of Butler.

Please Wait!

Please wait... it will take a second!